ACC: Microsoft Access Cannot Find DESKEDIT.EXE File (1.x/2.0)

Article translations Article translations
Article ID: 98803 - View products that this article applies to.
This article was previously published under Q98803
This article has been archived. It is offered "as is" and will no longer be updated.
Novice: Requires knowledge of the user interface on single-user computers.

Expand all | Collapse all

SYMPTOMS

If you attempt to open the Microsoft Access README.TXT file or click the Microsoft Access Q&A icons, you may receive the following error message:
Cannot find DESKEDIT.EXE.

CAUSE

This error results when Norton Desktop for Windows, one of the Norton Utilities, has been deleted from your computer. This change causes Microsoft Windows to lose the association with the .TXT files.

RESOLUTION

In Windows File Manager, reassociate your text files using Notepad, as follows:
  1. Open the Access subdirectory in File Manager.
  2. Select the README.TXT file.
  3. From the File menu, choose Associate.
  4. In the Associate dialog box, choose Text File (NOTEPAD.EXE).
  5. Press ENTER. Your text files are now reassociated.

MORE INFORMATION

Norton Utilities is manufactured by Peter Norton Computing, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Properties

Article ID: 98803 - Last Review: October 22, 2013 - Revision: 2.0
APPLIES TO
  • Microsoft Access 1.0 Standard Edition
  • Microsoft Access 1.1 Standard Edition
  • Microsoft Access 2.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kbenv kbprb KB98803

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com