Descripción de los métodos de reconocimiento de escritura a mano y reconocimiento de voz que en Word 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 278927 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft Word 2002 incluye dos nuevos métodos de entrada: el reconocimiento de voz y escritura a mano.

El reconocimiento de voz le permite literalmente hablar con su equipo mediante un micrófono. Con los requisitos del sistema adecuados, puede dictar texto en Word o, con un clic del mouse (ratón) o un término hablado, puede cambiar el modo de entrada a comando de voz, para que pueda controlar Word sin hacer clic en los menús.

El reconocimiento de escritura a mano le permite introducir escritura bien mediante el control de un <i>mouse</i> (ratón), bien con una tableta de dibujo de otro fabricante, como las creadas por Wacom o Calcomp. Este tipo de entradas pueden convertirse automáticamente en texto escrito, o bien pueden dejarse como un "objeto de trazos" con su propia caligrafía. La característica de reconocimiento de escritura a mano también admite una función de dibujo, para que pueda incluir bocetos dibujados a mano en el documento de Microsoft Word.

Estas nuevas características utilizan el motor SAPI 5 para activar y desactivar el modo comando de voz y el modo Dictado. Estos modos se controlan en la barra de idioma .


TEMAS

Más información

Acerca de la barra Idioma

La barra de idioma es una actualización del sistema que se instala con Microsoft Office XP. La barra de idioma agrega dispositivos de entrada de usuario alternativa y características que se tiene acceso y controlan en una ubicación central.

La barra de idioma aparece en la esquina superior derecha de la pantalla en programas de Microsoft Office. Características de la barra de idioma dependen de las opciones que están instaladas. Los controles básicos que se tiene acceso desde la barra de idioma son idioma del teclado, corrección, micrófono, escritura a mano y editores de métodos de entrada.

Puede mover la barra de idioma de ocultarlo temporalmente. También puede cerrar la barra idioma , por lo que ya no aparezca. Si cierra la barra de idioma , no puede utilizar las características de la barra idioma .

Nota : se no se puede cerrar la barra de idioma si ha instalado un editor de método de entrada (IME).

Cómo quitar la barra de idioma

La barra de idioma no es parte del reconocimiento de voz o escritura a mano reconocimiento; es una actualización de sistema del panel de control. A causa de esto, una vez instalada la barra de idioma , puede quitar, mediante la instalación, aunque puede cerrarla o minimizarla.

Cómo cerrar la barra de idioma

Haga clic con el botón secundario en la barra de idioma y, a continuación, haga clic en Cerrar la barra de idioma . Haga clic en Aceptar si recibe el mensaje siguiente:
Ha elegido cerrar la barra Idioma.

Para mostrar la barra Idioma más tarde, seleccione ççç"Mostrar la barra Idioma en el escritorio", en el cuadro de diálogo çççConfiguración de la barra Idioma que se encuentra en el panel de control de çççConfiguración del cuadro de texto.
Nota : el nombre correcto del icono Panel de control es Servicios de texto .

Cómo mostrar la barra de idioma nuevo

Para mostrar la barra de idioma , siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . (Si están utilizando Microsoft Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control ).
  2. Haga doble clic en regionales y de idioma .
  3. Haga clic en la ficha idioma y, a continuación, haga clic en Detalles ,
  4. En cuadro de diálogo Símbolo del sistema, haga clic en Barra de idioma en la sección Preferencias y a continuación, active la casilla de verificación Mostrar barra de idioma en el escritorio .



Acerca de los requisitos de sistema necesarios para usar el reconocimiento de voz

Tiempo de respuesta de reconocimiento depende de la velocidad de la CPU y memoria disponible del sistema del equipo. Puede obtener una buena respuesta si se trata de un equipo Pentium II a 400 megahercios (MHz) con 128 megabytes (MB) o más de memoria de acceso aleatorio (RAM). Un equipo más lento o menos memoria como resultado tiempos de respuesta más lentos.

Los requisitos mínimos para realizar dictados son los siguientes:
  • Un equipo Pentium a 400 MHz o superior
  • 128 MB de RAM o más
  • Microsoft Windows 98 o posterior, o Microsoft Windows NT 4.0 o posterior
  • Microsoft Internet Explorer 5 o posterior
  • Un alta calidad (auricular) micrófono admita ajuste de ganancia
Nota : si instala el reconocimiento de voz en Microsoft Windows 98 o Microsoft Windows Millennium Edition, el programa de instalación comprueba sólo la mínima memoria instalada. Sin embargo, si está instalando en Microsoft Windows NT 4.0, Microsoft Windows 2000 o Microsoft Windows XP, la configuración de programa busca la mínima RAM instalado así como el procesador mínimo velocidad.




Acerca de cómo instalar y configurar el reconocimiento de voz

La característica de reconocimiento de voz está disponible en chino simplificado, inglés (EE.UU.) y las versiones de idioma japonés de Microsoft Office.

Después de instalar el reconocimiento de voz, puede aumentar la precisión del reconocimiento de voz tomando unos minutos a entrenar el equipo para que reconozca su forma de hablar. Para realizar la formación, lee en voz alta un texto de entrenamiento preparado.

Cómo instalar el reconocimiento de voz

Para instalar el reconocimiento de voz, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . (Si están utilizando Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .)
  2. Haga doble clic en Agregar o quitar programas .
  3. Realice una de las siguientes:
    • En Windows 98, Windows Millennium Edition o Windows NT 4.0, haga clic en Microsoft Office XP en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar .

      -o bien -
    • En Windows XP y Windows 2000, haga clic en cambiar o quitar programas . En la lista de programas instalados, haga clic en Microsoft Office XP y, a continuación, haga clic en cambiar .
  4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en siguiente .
  5. En la lista de funciones para instalar , haga clic para expandir Funciones compartidas de Office .
  6. Haga clic en para expandir la Entrada de usuario alternativa .
  7. Haga clic en el icono de voz y, a continuación, haga clic en Ejecutar todo desde Mi PC en el menú contextual.
  8. Haga clic en Actualizar para instalar los componentes de voz.

Cómo activar el reconocimiento de voz

Después de instalar el reconocimiento de voz, el Asistente de micrófono se ejecuta. Este asistente comienza cuando reinicia el equipo después de instalar el reconocimiento de voz o al hacer clic en voz por primera vez (en el menú Herramientas ).

Nota : también se puede tener acceso la Asistente para micrófono desde el nuevo icono de voz en el panel de control. (Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . Si está utilizando Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .)

Una vez completados los pasos para la configuración del micrófono, el reconocimiento de voz estará técnicamente instalado. A continuación debe realizar el entrenamiento de voz (se recomienda realizar como mínimo dos sesiones). Cuando termine, puede comenzar a utilizar el reconocimiento de voz para cambiar la manera en que interactúa con el equipo.

Para activar el reconocimiento de voz, haga clic en micrófono en la barra de idioma y, a continuación, haga clic en Dictado o Comando de voz .

Cómo quitar el reconocimiento de voz

Para quitar el reconocimiento de voz, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . (Si están utilizando Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .)
  2. Haga doble clic en Agregar o quitar programas .
  3. Realice una de las siguientes:
    • En Windows 98, Windows Millennium Edition o Windows NT 4.0, haga clic para seleccionar Microsoft Office XP en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar .

      -o bien -
    • En Windows XP o Windows 2000, haga clic para seleccionar cambiar o quitar programas . En la lista de programas instalados, haga clic en Microsoft Office XP y, a continuación, haga clic en cambiar .
  4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en siguiente .
  5. En la lista de funciones para instalar , haga clic para expandir Funciones compartidas de Office .
  6. Haga clic en para expandir la Entrada de usuario alternativa .
  7. Haga clic en el icono de voz y, a continuación, haga clic en No disponible en el menú contextual.
  8. Haga clic en Actualizar para quitar los componentes de voz.
importante : al quitar el reconocimiento de voz, puede quitar la barra de idioma . Para obtener más información sobre la barra idioma , consulte el About the Language Barsección de este artículo.

Para obtener más información acerca de cómo instalar y configurar el reconocimiento de voz, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba instalar voz en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.




Acerca de cómo instalar y configurar el reconocimiento de escritura a mano

La característica de reconocimiento de escritura a mano está disponible en las versiones de idioma chino simplificado, chino tradicional, inglés, japonés y coreano de Microsoft Office.

Utilice el reconocimiento de escritura a mano para escribir texto en cualquier programa de Office en lugar de escribir.

Puede escribir mediante un dispositivo de entrada de escritura a mano (, como una tableta de gráficos que se utiliza con los programas de dibujo en 3D o software de equipo asistido por diseño [CAD] o un tablet-PC) o puede escribir con el mouse.

La escritura a mano natural se convierte en caracteres y está insertado en línea con cualquier texto existente, en el mismo tamaño que el texto existente. En Microsoft Word y Microsoft Outlook, puede elegir también la opción de dejar el texto en forma manuscrita.

Para convertir notas manuscritas que se tomaron en un dispositivo de mano en Microsoft Word, siga las instrucciones que se incluyen con el dispositivo de mano.

Cómo instalar el reconocimiento de escritura a mano

Para instalar el reconocimiento de escritura a mano, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . (Si están utilizando Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .)
  2. Haga doble clic en Agregar o quitar programas .
  3. Realice una de las siguientes:
    • En Windows 98, Windows Millennium Edition o Windows NT 4.0, haga clic en Microsoft Office XP en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar .

      -o bien -
    • En Windows XP o Windows 2000, haga clic en cambiar o quitar programas . En la lista de programas instalados, haga clic en Microsoft Office XP y, a continuación, haga clic en cambiar .
  4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en siguiente .
  5. En la lista de funciones para instalar , haga clic para expandir Funciones compartidas de Office .
  6. Haga clic en para expandir la Entrada de usuario alternativa .
  7. Haga clic en el icono de escritura a mano y, a continuación, haga clic en Ejecutar todo desde Mi PC en el menú contextual.
  8. Haga clic en Actualizar para instalar los componentes de escritura a mano.

Cómo activar el reconocimiento de escritura a mano

En la barra idioma , haga clic en escritura a mano y seleccione el método de entrada que prefiera. Por ejemplo, puede seleccionar uno de los siguientes métodos de entrada del reconocimiento de escritura a mano:
  • Si hace clic en Bloc de notas , aparecerá un cuadro de entrada con renglones, en el que puede dibujar.

    -o bien -
  • Si hace clic en Write Anywhere , puede escribir en cualquier parte de la pantalla. El programa reconocerá la escritura y la colocará en el punto de inserción.

    -o bien -
  • Si hace clic en Bloc de dibujo , aparecerá un editor de entrada de boceto en el que puede insertar imágenes dibujado a mano en el documento.

Cómo quitar el reconocimiento de escritura a mano

Para quitar el reconocimiento de escritura a mano, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control . (Si están utilizando Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de control .)
  2. Haga doble clic en Agregar o quitar programas .
  3. Realice una de las siguientes:
    • En Windows 98, Windows Millennium Edition o Windows NT 4.0, haga clic en Microsoft Office XP en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar .

      -o bien -
    • En Windows XP o Windows 2000, haga clic en cambiar o quitar programas . En la lista de programas instalados, haga clic en Microsoft Office XP y, a continuación, haga clic en cambiar .
  4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en siguiente .
  5. En la lista de funciones para instalar , haga clic para expandir Funciones compartidas de Office .
  6. Haga clic en para expandir la Entrada de usuario alternativa .
  7. Haga clic en el icono de escritura a mano y, a continuación, haga clic en No disponible en el menú contextual.
  8. Haga clic en Actualizar para quitar los componentes de escritura a mano.
importante : al quitar el reconocimiento de escritura a mano, puede quitar la barra de idioma . Para obtener más información sobre la barra idioma , consulte el About the Language Barsección de este artículo.

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
283160Preguntas más frecuentes de reconocimiento de escritura a mano
Para obtener más información acerca de cómo instalar y utilizar el reconocimiento de escritura a mano, haga clic en Ayuda de Microsoft Word en el menú Ayuda , escriba escritura a mano en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Propiedades

Id. de artículo: 278927 - Última revisión: miércoles, 14 de febrero de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbmt kbspeech kbhandwriting kbhowto KB278927 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 278927

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com