Article ID: 930373 - Last Review: July 28, 2009 - Revision: 3.3

Error message when you try to activate a copy of Windows Vista by using the upgrade product key: "The following failure occurred while trying to use the product key: Code: 0xC004F061"

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SYMPTOMS

When you try to activate a copy of Windows Vista by using the upgrade product key, you receive an error message that resembles the following error message:
The following failure occurred while trying to use the product key:

Code:
0xC004F061

Description:
The Software Licensing Service determined that this specified product key can only be used for upgrading, not for clean installations.

CAUSE

This problem occurs if one of the following conditions is true:
  • Condition 1

    You inserted the Windows Vista DVD in the DVD drive and then restarted the computer. Then, you tried to install Windows Vista by using an upgrade product key.
  • Condition 2

    You performed a keyless custom installation or a clean installation of Windows Vista, and you try to activate this installation by using an upgrade key.
  • Condition 3

    The Windows Vista setup component determines that the Windows Anytime Upgrade (WAU) product key is not valid.

RESOLUTION

  • Resolution for condition 1

    To resolve this problem, log on to your current operating system, and then start the installation from this operating system. Do not restart the computer to start the installation.
  • Resolution for condition 2

    To resolve this problem, use a Full Package Product (FPP) product key for a clean installation of Windows Vista. Or, reinstall the previous operating system, log on to that operating system, and then start the installation. Do not restart the computer to start the installation during the startup process.
  • Resolution for condition 3

    To resolve this problem, use a Full Package Product (FPP) product key for a clean installation of Windows Vista.

MORE INFORMATION

For more information about installation choices for Windows Vista, click the following article numbers to view the articles in the Microsoft Knowledge Base:
932616  (http://support.microsoft.com/kb/932616/ ) Installation choices for consumer versions of Windows Vista (32-bit only)
932795  (http://support.microsoft.com/kb/932795/ ) Installation choices for 64-bit consumer versions of Windows Vista
For more information about how to resolve this issue in Windows 7, visit the following Microsoft Web site:

APPLIES TO
  • Windows Vista Business
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic N 64-bit Edition
  • Windows Vista Starter
Keywords: 
kbexpertisebeginner kbtshoot KB930373
 

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