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You receive an error message when you try to activate Windows Vista after you use a Windows Anytime Upgrade DVD to perform a clean installation of Windows Vista

Article ID:937769
Last Review:June 7, 2007
Revision:1.0
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SYMPTOMS

Consider the following scenario. You have a computer that is running a version of Windows Vista. You use the Windows Anytime Upgrade DVD to perform a clean installation of Windows Vista. Then, you try to activate Windows Vista over the Internet. In this scenario, you receive an error message that resembles the following:
The Windows Vista version product key you typed is invalid for activation.
Note Windows Anytime Upgrade is an upgrade option that lets you upgrade a basic version of Windows Vista to a version of Windows Vista that includes more features. This upgrade option requires that you purchase a Windows Anytime Upgrade package for the version of Windows Vista to which you are upgrading. The Windows Anytime Upgrade package includes a license agreement and a product key for this version of Windows Vista.

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CAUSE

This issue occurs if the following conditions are true:
You use a Windows Anytime Upgrade DVD to upgrade to Windows Vista Home Premium or to Windows Vista Ultimate.
When you perform the Windows Anytime Upgrade installation, you do not enter the product key.
You perform a clean installation of Windows Vista.
When you are prompted to activate Windows, you type the product key from the original installation of Windows Vista. Or, you type an incorrect product key.
When these conditions are true, the original installation of Windows Vista is overwritten by the retail version of Windows Vista Home Premium or of Windows Vista Ultimate. Therefore, you cannot activate Windows by using the product key from the original Windows Vista installation.

Note Use the product key for the version of Windows Vista that you want to install.

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RESOLUTION

To resolve this issue, use one of the following methods.

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Method 1: Restore the computer to its original state, and then upgrade the computer

If you cannot activate Windows Vista, restore the computer to its original state. After you restore the computer to its original state, you can upgrade the computer.

If the computer manufacturer preinstalled Windows Vista, refer to the computer documentation for help with restoring the computer to its original state. Or, contact the computer manufacturer. For information about how to contact the manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z
Note The clean installation process may have removed the manufacturer's restore points. Therefore, you may have to contact the manufacturer to obtain a new copy of the Windows Vista installation media.

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Method 2: Reinstall the original version of Windows Vista, and then upgrade the computer

If you cannot restore the computer to its original state, perform a clean installation of the original version of Windows Vista. To do this, use the original Windows Vista DVD together with the original product key. Then, after Windows Vista is installed successfully, use the Windows Anytime Upgrade DVD to upgrade Windows Vista.

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
918884 (http://support.microsoft.com/kb/918884/) How to install Windows Vista
316941 (http://support.microsoft.com/kb/316941/) How to install or upgrade to Windows XP
Note We recommend that you back up the data on the computer and verify the data before you perform a new installation of Windows.

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MORE INFORMATION

For more information about Windows Anytime Upgrade, visit the following Microsoft Web site:
http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx (http://www.microsoft.com/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/faq.mspx)

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APPLIES TO
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Ultimate
Windows Vista Business
Windows Vista Enterprise
Windows Vista Starter
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition

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Keywords: 
kberrmsg kbexpertisebeginner kbtshoot kbprb KB937769

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