Previously installed Language Interface Packs are unavailable after you upgrade from one version of Windows Vista to another version of Windows Vista

Article translations Article translations
Article ID: 938317 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

After you upgrade from one version of Windows Vista to another version of Windows Vista, previously installed Language Interface Packs are unavailable.

For example, a Language Interface Pack is installed in Windows Vista Home Premium. After you upgrade to Windows Vista Ultimate, all the optional components except the Language Interface Pack are present in Windows Vista Ultimate.

CAUSE

This problem occurs because the upgrade process cannot detect whether Language Interface Packs are installed.

Language Interface Packs are usually unavailable on the installation media. You must download Language Interface Packs from the Microsoft Web site. Therefore, the upgrade process cannot detect Language Interface Packs.

WORKAROUND

To work around this problem, manually install the Language Interface Packs after you complete the upgrade.

Properties

Article ID: 938317 - Last Review: June 20, 2007 - Revision: 1.1
APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbexpertisebeginner kbtshoot kbprb KB938317

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com