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Article ID: 938320 - Last Review: July 2, 2007 - Revision: 1.1

When you upgrade a Dell D610 computer from Windows XP to Windows Vista, the headphones stop working

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SYMPTOMS

After you upgrade a Dell D610 computer from Microsoft Windows XP to Windows Vista, you can no longer hear audio through headphones that are plugged into the computer's headphone jack. However, you can still hear audio through the computer's onboard speakers.

CAUSE

During the upgrade to Windows Vista, the audio driver loses the functionality to pass audio through the headphone jack.

WORKAROUND

To work around this issue, follow these steps:
  1. Click Start
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    the Start button
    , type sysdm.cpl in the Start Search box, and then click sysdm.cpl in the Programs list.

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    User Access Control permission
    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
  2. On the Hardware tab, click Device Manager.
  3. Expand Sound, video and game Controllers, right-click SigmaTel C-Major Audio, and then click Uninstall.
  4. Click OK, and then restart the computer if you are prompted.
  5. In Device Manager, click Action, and then click Scan for hardware changes.
  6. Expand Other devices, right-click Multimedia Audio Controller, and then click Update Driver Software.
  7. In the Update Driver Software window, do one of the following:
    • If you are connected to the Internet, click Search automatically for updated driver software, and then follow the instructions to install the driver software.
    • If you are not connected to the Internet, click Browse my computer for driver software. and then follow the instructions to install the driver software.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This problem frequently occurs in the SigmaTel C-Major audio driver version 5.10.0.4255. The date for this version of the driver software is 3/11/2005. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kbexpertisebeginner kbupgrade kbtshoot kbbug kbprb KB938320

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