Article ID: 940016 - Last Review: November 26, 2007 - Revision: 1.2

The Auto Disconnect dialog box appears and then automatically disappears after you close Windows Internet Explorer 7 in Windows Vista

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SYMPTOMS

When you use a dial-up Internet service provider (ISP) in Windows Vista, the Auto Disconnect dialog box may appear when you close Windows Internet Explorer 7. The Auto Disconnect feature closes the connection to the ISP after a designated period of inactivity or after the connection is no longer needed. However, the Auto Disconnect dialog box may automatically disappear after several seconds or after several minutes. Because of this problem, it may not be obvious that you are still connected to the dial-up ISP.

CAUSE

This problem may occur if any Windows Vista Sidebar gadgets create Internet activity. When there is Internet activity, the Auto Disconnect dialog box automatically disappears, even though you are still connected to the dial-up ISP.

WORKAROUND

To work around this problem, use one of the following methods:
  • Manually disconnect the dial-up ISP connection when you finish using the connection. To do this, right-click the connection icon in the notification area, and then click Disconnect from ISP name.
  • Turn off any Windows Vista Sidebar gadgets that may be creating Internet activity.
  • Close the Windows Vista Sidebar.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB940016
 

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