Help and Support
 

powered byLive Search

System restore points and shadow copies of files are missing after you install Windows Vista Service Pack 1

Article ID:945681
Last Review:December 5, 2007
Revision:1.2

SYMPTOMS

After you install Windows Vista Service Pack 1 (SP1), existing system restore points may no longer be available. Additionally, shadow copies of files may have been removed as part of the service pack installation.

Note To view the shadow copies of a file, right-click the file, click Properties, and then click the Previous Versions tab.

Back to the top

CAUSE

This issue occurs when you install Service Pack 1 (SP1) for Windows Vista on a computer that is low on available disk space. When you try to install the service pack on a computer that is low on available disk space, the installation process frees disk space by removing any existing system restore points and by creating a single new system restore point.

Back to the top

WORKAROUND

To work around this issue, free additional disk space before you try to install Vista SP1. The more free space that is available when you install the service pack, the less likely it is that existing restore points and shadow copies of files will be deleted.

For more information about how to free disk space in Windows Vista, see Windows Vista Help and Support. To see Windows Vista Help and Support, follow these steps:
1.Click StartStart button, and then click Help and Support.
2.In the Search Help box, type disk cleanup, and then press ENTER.

Back to the top

MORE INFORMATION

If available disk space on the computer causes existing system restore points to be removed during a Windows Update installation of the service pack, a new system restore point is created immediately before the service pack is installed.

This new system restore point captures the system state after any permanent prerequisite releases for the service pack are installed but before the service pack itself is installed. Therefore, you may be unable to restore the computer to the exact state the computer was in before you began installing the service pack.

For more information about Windows Vista Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
936330 (http://support.microsoft.com/kb/936330/) Information about Windows Vista Service Pack 1

Back to the top


APPLIES TO
Windows Vista Service Pack 1
Windows Vista Ultimate 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Ultimate
Windows Vista Enterprise
Windows Vista Business
Windows Vista Home Premium
Windows Vista Home Basic
Windows Vista Starter

Back to the top

Keywords: 
kbtshoot kbexpertisebeginner kbprb KB945681

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.