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Article ID: 945717 - Last Review: March 5, 2008 - Revision: 1.1

IPP print jobs on a Windows Vista-based computer are canceled 30 seconds after a paper outage or a paper jam occurs

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SYMPTOMS

Consider the following scenario:
  • On a Windows Vista-based computer, you print to an Internet Printer Protocol (IPP) printer.
  • A paper outage or a paper jam occurs.
In this scenario, the print job is canceled 30 seconds after the paper outage or the paper jam occurs. Additionally, the print queue displays an error status.

CAUSE

This problem occurs because Windows Vista has a time-out setting for print queues that are configured to use IPP. When an IPP printer does not receive data for more than 30 seconds, the print job is canceled.

WORKAROUND

To work around this problem, use one of the following methods.

Method 1: Resolve printer errors within 30 seconds.

Method 2: Print to a print server.

Method 3: If the printer is equipped with a hard disk, use the spool function to spool the print job to the hard disk before the print job is rendered.

APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
Keywords: 
kbharmony kbprb kbprint kbtshoot kbexpertiseinter kbexpertisebeginner KB945717

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