Article ID: 946203 - Last Review: January 22, 2008 - Revision: 1.0

On a Windows Vista-based computer, you cannot use an external monitor that is connected by using an S-video connection to view pictures in Windows Photo Gallery

Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You are using a Windows Vista-based computer.
  • The computer is connected to an external monitor by using an S-video connection.
  • You configure the desktop area to extend across both displays. This configuration is known as "Extended desktop" mode.
In this scenario, when you click Play in either the Pictures section or the Videos section of Windows Photo Gallery, a black screen appears to load. However, the pictures or the videos do not appear on the screen.

CAUSE

This problem occurs because you cannot use an external monitor that is connected by using an S-video connection to view pictures or videos in Windows Photo Gallery.

RESOLUTION

To resolve this problem, change the monitor driver from clone mode to another mode. Or, put the external monitor in clone mode. For information about how to do this, contact the video card vendor for more information. For information about how to contact the video card vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this problem, do not view pictures or videos in Windows Photo Gallery on an external monitor that is connected by using an S-video connection.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbtshoot kbprb kbexpertisebeginner KB946203
 

Article Translations