Help and Support
 

powered byLive Search

Error message when Symantec Endpoint Protection MR2 quarantines a file in Windows Vista or in Windows Server 2008: "Stop 0x000000E3"

Article ID:951250
Last Review:May 2, 2008
Revision:1.0
On This Page

SYMPTOMS

You may receive a "Stop 0x000000E3" error message that resembles the following on a computer that is running Windows Vista or Windows Server 2008:
STOP: 0x000000E3 (parameter1, parameter2, parameter3, parameter4)
The RESOURCE_NOT_OWNED
This problem may occur on a computer that is running Symantec Endpoint Protection version 11.0 Maintenance Release 2 (MR2). This problem occurs when the Symantec program quarantines a file.

Back to the top

CAUSE

This problem occurs because of a problem with NTFS file system exception handling. This problem occurs because the structured exception handler tries to release a lock that was not obtained.

Note Not all "Stop 0x000000E3" errors are caused by the problem that is mentioned in the "Symptoms" section.

Back to the top

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6000.166721,060,92015-Apr-200803:47x86
Ntfs.sys6.0.6000.208131,061,94415-Apr-200803:36x86
Ntfs.sys6.0.6001.180521,082,42415-Apr-200804:06x86
Ntfs.sys6.0.6001.221571,082,42415-Apr-200803:42x86
Windows Vista, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6000.166721,486,90415-Apr-200804:08x64
Ntfs.sys6.0.6000.208131,486,90415-Apr-200804:02x64
Ntfs.sys6.0.6001.180521,540,15215-Apr-200804:30x64
Ntfs.sys6.0.6001.221571,540,15215-Apr-200804:20x64
Windows Vista, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ntfs.sys6.0.6001.180523,282,48815-Apr-200805:07IA-64
Ntfs.sys6.0.6001.221573,282,48815-Apr-200804:15IA-64

Back to the top

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
951580 (http://support.microsoft.com/kb/951580/) You receive a "Stop 0x000000E3" error message when Symantec Endpoint Protection MR2 quarantines a file in Windows Vista or in Windows Server 2008
For more information about software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Back to the top


APPLIES TO
Windows Server 2008 Datacenter without Hyper-V
Windows Server 2008 Enterprise without Hyper-V
Windows Server 2008 for Itanium-Based Systems
Windows Server 2008 Standard without Hyper-V
Windows Server 2008 Datacenter
Windows Server 2008 Enterprise
Windows Server 2008 Standard
Windows Web Server 2008
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Business
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate

Back to the top

Keywords: 
kbprb kberrmsg kbtshoot kbexpertiseinter KB951250

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.