Article ID: 953319 - Last Review: May 28, 2008 - Revision: 1.0

The English version of the Microsoft Software License Terms appears when you run the OOBE Wizard to deploy a Chinese Traditional version of Windows Vista

Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You use a Windows Vista product image that includes a ZH-HK or ZH-TW (Chinese Traditional) language pack to deploy Windows Vista.
  • Or, you run the Out Of Box Experience (OOBE) Wizard to redeploy Windows Vista after you have installed a version of Windows Vista.
In this scenario, the English version of the Microsoft Software License Terms appears in the OOBE Wizard. You expect to see the Chinese Traditional version of the license terms.

CAUSE

This issue occurs because the License.rtf file that appears in the Lp.cab file in the sources folder is used for creating only a multilingual DVD. The ZH-HK License.rtf file resides in the Lp.cab file of the ZH-HK folder. However, this version of the License.rtf file is not the ZH-HK version of the file. This same behavior also applies to the ZH-TW version of the License.rtf file.

WORKAROUND

To work around this issue, follow these steps:
  1. Extract the correct Lp.cab file by running the following command line:
    expand.exe Lp.cab –F:* Drive:\extract
  2. Copy the files from the sources folder and the license from the expanded language pack to the Windows distribution package. To do this, run the following commands.

    For the ZH-HK version:
    Xcopy Drive:\extract\sources\license\zh-hk drive:\windows\system32\zh-HK\licenses /cherkyi
    For the ZH-TW version:
    Xcopy Drive:\extract\sources\license\zh-tw drive:\windows\system32\zh-tw\licenses /cherkyi
    Note You should copy the following folders and their subfolders to the %windir%\system32\zh-HK\licenses folder or to the %windir%\system32\zh-TW\licenses folder:
    • eval
    • oem
    • _default
  3. Restart the computer, and then run the OOBE Wizard again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Service Pack 1
Keywords: 
kbexpertiseinter kbtshoot KB953319
 

Article Translations