Article ID: 106095 - Last Review: December 2, 1999 - Revision: 1.0 ScanDisk Repeatedly Tells You to Exit and Run ScanDisk AgainThis article was previously published under Q106095 SYMPTOMS
ScanDisk may be unable to repair your disk and instruct you to rerun
ScanDisk to correct the problem. Running ScanDisk again may still not
correct the problem.
CAUSE
This problem occurs when ScanDisk detects a bad sector that is used to
store the volume label.
RESOLUTION
If you have a bad sector in the volume label (or another root
directory area), contact your manufacturer.
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