Article ID: 106095 - Last Review: December 2, 1999 - Revision: 1.0

ScanDisk Repeatedly Tells You to Exit and Run ScanDisk Again

This article was previously published under Q106095
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SYMPTOMS

ScanDisk may be unable to repair your disk and instruct you to rerun ScanDisk to correct the problem. Running ScanDisk again may still not correct the problem.

CAUSE

This problem occurs when ScanDisk detects a bad sector that is used to store the volume label.

RESOLUTION

If you have a bad sector in the volume label (or another root directory area), contact your manufacturer.

APPLIES TO
  • Microsoft MS-DOS 6.2 Standard Edition
  • Microsoft MS-DOS 6.22 Standard Edition
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KB106095
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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