Article ID: 123322 - Last Review: November 15, 2006 - Revision: 1.1

No Access to COM Ports with SuperVoice 2.0b & RHICOMM.DRV

This article was previously published under Q123322
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SYMPTOMS

Windows 95 cannot gain access to the communication (COM) ports for detection.

CAUSE

This symptom occurs if the Windows 3.1 communications application SuperVoice version 2.0b is installed in Windows 95 when you add a new modem to the system. This application copies a new communications driver called RHICOMM.DRV to the Windows SYSTEM subdirectory and changes a line in the SYSTEM.INI file.

NOTE: The above symptom does not occur until you restart the system.

WORKAROUND

Using a text editor such as MS-DOS Editor or Notepad, open the SYSTEM.INI file, which is found in the Windows directory. In the [boot] section, locate the line that reads:
   Comm.drv=Rhicomm.drv
				
Change this line to read:
   Comm.drv=Comm.drv
				
Save the changes and then restart the system.

MORE INFORMATION

SuperVoice is manufactured by Pacific Image Communications, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
kbappcompatibility KB123322
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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