Article ID: 124075 - Last Review: November 15, 2006 - Revision: 1.1 TAPI Apps Can't Dial Unless UniModem Is First Listed ProviderThis article was previously published under Q124075 SYMPTOMS
HyperTerminal, the Microsoft Network, or another TAPI-enabled application
does not dial.
CAUSE
This problem occurs when a pre-Windows 95 service provider appears in the
TELEPHON.INI file and precedes the Windows 95 Universal Modem Driver
(UNIMDM). A pre-Windows 95 service provider is one that was built to the
Windows 3.1 TAPI, rather than the Windows 95 TAPI.
WORKAROUND
To work around this problem, perform the following steps:
MORE INFORMATION
Windows Telephony application programming interface (TAPI) is the API that
allows your computer to manage your telephone system (data, fax, and
voice).
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