Article ID: 130079 - Last Review: January 19, 2007 - Revision: 1.3 Err Msg: Dial-Up Networking Could Not Negotiate Compatible...This article was previously published under Q130079 On This PageSYMPTOMS
When you use the Dial-Up Networking client included with Windows 95/98
to connect to a Windows 95/98 or Windows NT remote access server, you may
receive the following error message:
Dial-Up Networking could not negotiate a compatible set of network
protocols you specified in the Server Type settings. Check your
network configuration in the Control Panel then try the connection
again.
CAUSE
This error message can be caused by any of the following situations:
RESOLUTION
To work around this problem, use the appropriate method:
Method 1If the protocols used by the server and the Dial-Up Networking client do not match, modify the protocols used by the client so that at least one protocol matches.Method 2If a protocol used by the Dial-Up Networking client is not available, install the protocol from Control Panel and bind it to the Dial-Up Networking adapter.Method 3Make sure you have the correct server type selected in the connection's properties (PPP, SLIP, or RAS).Method 4Perform the following steps to enable a terminal login:
Method 5If a network adapter is installed, try removing the binding for TCP/IP from the network adapter. Try this method only after trying all the other methods listed in this article. If this works, and you have other protocols installed, you can leave TCP/IP unbound from the network adapter. If this is the only protocol you have installed, you must bind the TCP/IP protocol to the network adapter before you can use the network.Method 6Make sure there are no duplicate computer names on the network.Method 7Delete the damaged connection and then re-create it.Method 8Verify your port settings are correct. To do so, follow these steps:
Method 9Verify that your modem is not damaged by testing a known good modem in your computer.Method 10
MORE INFORMATION
Dial-Up Networking can bind up to three protocols. The NetBEUI, IPX/SPX,
and TCP/IP protocols are used by default for a Dial-Up Networking
connection. However, the fact that these protocols are used by a Dial-Up
Networking connection does not necessarily mean that these protocols are
available. Each protocol must be installed from Control Panel and then
bound to the Dial-Up Networking adapter.
Note that the symptom described in this article can also occur if there is a duplicate computer name on the subnet to which the remote access server is connected. The symptom described in this article can also occur if you are trying to use Dial-Up Networking to connect to your CompuServe account but the connection is not configured properly. For information about using Dial-Up Networking to connect to CompuServe, please see the following article in the Microsoft Knowledge Base: 142490
(http://support.microsoft.com/kb/142490/EN-US/
)
How to Connect to the Internet Using DUN and CompuServe
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