Article ID: 134986 - Last Review: November 15, 2006 - Revision: 1.1

Error Message: Not Enough Memory to Run ScanDisk

This article was previously published under Q134986
Expand all | Collapse all

SYMPTOMS

When you try to run ScanDisk, you may receive the following error message:
Your computer does not have enough available memory to run ScanDisk now. Quit some running programs, then try running ScanDisk again.
You may receive this error message even though no other programs are running.

CAUSE

This error can occur if system policies have been enabled on the computer, and the profile for the current user includes the "Hide Drives in My Computer" restriction.

RESOLUTION

The "Hide Drives in My Computer" restriction must be disabled before the current user can run ScanDisk. Contact your System Administrator, or have someone with the correct privileges log on to the computer and run ScanDisk.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB134986
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations