Article ID: 136509 - Last Review: November 15, 2006 - Revision: 1.1

External Modem Cannot Receive Data

This article was previously published under Q136509
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SYMPTOMS

After you install Windows 95, it may appear that your external modem can no longer receive data. You may be able to connect and send data, but the modem does not receive any data.

CAUSE

This problem can occur if the external modem is connected to your computer with a serial cable, serial switch box, or other hardware device that is defective or not configured correctly for hardware flow control (RTS/CTS).

RESOLUTION

To resolve this problem, use either of the following methods:
  • Replace the device used to connect the external modem to the computer if the device is defective, or configure it for hardware flow control.
  • You may be able to work around the problem by configuring the modem for software flow control. To do so, follow these steps:

    • In Control Panel, double-click the Modems icon.
    • Click the modem you are using, and then click Properties.
    • On the Connection tab, click the Advanced button.
    • Make sure that the Use Flow Control check box is selected, and then click the Software (XON/XOFF) option button.
    • Click OK until you return to Control Panel.
    NOTE: This workaround affects only 32-bit communications programs. If you are using a 16-bit program, you must configure the modem to use software flow control in the program itself. For information on how to do so, please consult the program's documentation.

MORE INFORMATION

Windows and Windows for Workgroups version 3.x use software flow control by default. Windows 95 uses hardware flow control by default, which typically results in better modem performance. However, if your external modem is connected to your computer with a defective or incorrectly configured serial device, you may be unable to use hardware flow control.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB136509
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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