Help and Support

Save Password Check Box Is Unavailable

Article ID:137361
Last Review:January 19, 2007
Revision:1.3
This article was previously published under Q137361
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SYMPTOMS

When you are using Dial-Up Networking, you may experience any of the following symptoms:
When you are using Dial-Up Networking or you are attempting to connect to a shared network resource that requires a password, the option to save the password that you are entering may not be available. When you are using Dial-Up Networking, this option normally appears as a Save Password check box. When you are connecting to a shared network resource, this option normally appears as a Save This Password In Your Password List check box.
If you have installed Microsoft Internet Explorer 4.0 or 4.01, and you click Internet Options on the View menu, click the Connection tab, click Connect to the Internet using a modem, and then click Settings, the Connect Automatically to Update Subscriptions check box may be unavailable.

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CAUSE

This behavior can occur if you are not currently logged on to Windows. If you click Cancel in the logon dialog box that appears when Windows is starting, your password cache list file is not opened, and your passwords cannot be saved.

This behavior can also occur if you have installed Dial-Up Networking but the client for Microsoft networks or the client for NetWare networks has not been installed.

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RESOLUTION

To work around this behavior, use one of the following methods.

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Method 1

When you start Windows, do not click Cancel in the logon dialog box. If you do not have a password, create a new one by typing it in the Password box, or create a null password by clicking OK. If you create a null password, you are no longer prompted to log on to Windows when Windows starts. Creating a null password does not prevent other people from accessing your computer, but does allow you to save your password when you are using Dial-Up Networking or a shared network resource.

NOTE: Creating a null password does not allow you to save your Dial-Up Networking password if you are using user profiles. Using user profiles prevents the Dial-Up Networking password from being saved.

To restart Windows so that you receive the logon dialog box, use the appropriate method below.

Internet Explorer 4.0 or 4.01 Not Installed

Click Start, click Shut Down, click Close all programs and log on as a different user, and then click OK.

Internet Explorer 4.0 or 4.01 Installed

Click Start, click Log Off Username, and then click Yes.

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Method 2

Install the client for Microsoft networks or the client for NetWare networks in Network properties. To install one of these clients:
1.Click Start, point to Settings, click Control Panel, and then double-click Network.
2.Click Add, click Client, and then click Add.
3.In the Manufacturers box, click Microsoft.
4.In the Network Clients box, click either Client for Microsoft Networks or Client for NetWare Networks, and then click OK.
5.Click OK.
6.If you are prompted to restart your computer, do so.

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MORE INFORMATION

Password cache list files are associated with individuals. If you do not log on to Windows, Windows does not know who you are, and cannot open your password cache list file.

For additional information about this issue, click the article numbers below to view the articles in the Microsoft Knowledge Base:
148925 (http://support.microsoft.com/kb/148925/EN-US/) Dial-Up Networking Password Is Not Saved
141858 (http://support.microsoft.com/kb/141858/EN-US/) No Windows or Network Logon Dialog Box at Startup

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbdialup kbfaq kbnetwork kbprb KB137361

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