Article ID: 140260 - Last Review: January 19, 2007 - Revision: 2.1 Err Msg: There Is No Dialtone. Make Sure Your Modem Is...This article was previously published under Q140260 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
When you try to use a Telephony API (TAPI) program such as Dial-Up
Networking, Phone Dialer, or HyperTerminal, you may receive the following
error message:
There is no dialtone. Make sure your modem is connected to the phone line.
CAUSE
This error message can occur if you are trying to dial using a calling
card and you have enabled the "Wait for dial tone before dialing" option.
RESOLUTION
Disable the "Wait for dial tone before dialing" option. To do so, follow
these steps:
MORE INFORMATION
Note that this change affects only new connections for TAPI programs. You
must modify existing connections individually.
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