Article ID: 140362 - Last Review: March 1, 2005 - Revision: 1.1

BUG: PVCS_SS Does Not Work with PVCS for Windows NT

This article was previously published under Q140362
Expand all | Collapse all

SYMPTOMS

When running the PVCS_SS conversion utility, you may receive an error telling you that a PVCS log file may be corrupt. PVCS_SS then causes the MS-DOS session to hang (stop responding to input).

CAUSE

PVCS for Windows NT uses a different data/time scheme in the log files. The PVSC_SS utility was written to accept the date from the old PVCS log files.

STATUS

Microsoft has confirmed this to be a bug in the Microsoft products listed at the beginning of this article.

APPLIES TO
  • Microsoft Visual SourceSafe 4.0 Standard Edition, when used with:
    • Microsoft Windows NT 4.0
    • Microsoft Windows 95
  • Microsoft Visual SourceSafe 5.0 Standard Edition, when used with:
    • Microsoft Windows NT 4.0
    • Microsoft Windows 95
  • Microsoft Visual SourceSafe 6.0 Standard Edition, when used with:
    • Microsoft Windows NT 4.0
    • Microsoft Windows 95
Keywords: 
kbbug kbfaq kbpending KB140362
 

Article Translations