Article ID: 141543 - Last Review: November 15, 2006 - Revision: 1.1 Selected Screen Saver Is Never DisplayedThis article was previously published under Q141543 SYMPTOMS
When you are using user profiles in Windows 95, the screen saver you
selected may not consistently activate at the time specified in Display
properties.
CAUSE
Registry entries may not be properly updated when a screen saver is
selected in a specific user's profile when no screen saver is selected in
the default profile.
RESOLUTION
Activate the screen saver in the default user profile. To do this, follow
these steps:
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
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