Article ID: 142233 - Last Review: November 15, 2006 - Revision: 1.1 No Password Prompt After Network Adapter Is DetectedThis article was previously published under Q142233
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
You may experience either of the following symptoms:
CAUSE
This behavior can occur if the following conditions exist:
After the Plug and Play network adapter is detected by Windows 95, or you reinsert the PCMCIA network adapter, Windows 95 installs the appropriate drivers for the adapter and then attempts to log on to the network. Because your password list file has been opened, and your Windows NT domain password was previously cached, you are logged on and validated by the Windows NT server without being prompted for a password. RESOLUTION
Configure Windows 95 so that your Windows password is not null, or use
System Policy Editor to disable password caching. To configure Windows 95
so that your Windows password is not null, follow these steps:
System Policy Editor (Poledit.exe) is available in the Admin\Apptools\ Poledit folder on the Windows 95 CD-ROM. Use the Add/Remove Programs tool in Control Panel to install System Policy Editor. NOTE: System Policy Editor is not included in the floppy disk version of Windows 95. You can download Policy.exe, a self-extracting file containing Poledit.exe, from online services. Please see the following article in the Microsoft Knowledge Base for information about downloading Policy.exe: 135315
(http://support.microsoft.com/kb/135315/EN-US/
)
CD-ROM Extras for Microsoft Windows 95 Upgrade
Use the following steps to edit the registry with System Policy Editor and
disable password caching in Windows 95:
MORE INFORMATION
For additional information about situations in which you are not prompted
to enter a password when Windows 95 starts, please see the following
article in the Microsoft Knowledge Base:
141858
(http://support.microsoft.com/kb/141858/EN-US/
)
No Windows or Network Logon Dialog Box at Startup
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