Article ID: 142957 - Last Review: November 15, 2006 - Revision: 1.1 Starting Microsoft Backup Hangs ComputerThis article was previously published under Q142957 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you start Microsoft Backup, your computer may stop responding (hang). Or, you may receive the following error message:
Microsoft Backup has encountered a serious error in the Tape Manager. Quit MS BAckup and all other programs then try again. If problem persist, reinstall MS Backup
CAUSE
When you start Backup, it attempts to detect whether the computer contains
a tape drive. If Backup incorrectly determines that there is a tape drive
when there is not, the computer may hang.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To correct this problem, follow these steps:
MORE INFORMATION
For additional information about Troubleshooting Windows 95 Backup, please
see the following article in the Microsoft Knowledge Base:
130946
(http://support.microsoft.com/kb/130946/EN-US/
)
Troubleshooting Windows 95 Backup
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