Article ID: 145918 - Last Review: November 13, 2003 - Revision: 2.0

FP: HTTP Error 400 Opening FrontPage Explorer

This article was previously published under Q145918

For a Microsoft FrontPage 98 version of this article, see 194058  (http://support.microsoft.com/kb/194058/EN-US/ ) .
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SYMPTOMS

When you open FrontPage Explorer and click the List Webs button in the Open Webs dialog box or create a new Web, you get an HTTP 400 error message.

CAUSE

This error indicates insufficient memory due to one or more of the following:

  • Not enough physical Random Access Memory (RAM).
  • Insufficient free space on your hard disk drive.
  • Not enough virtual memory.
  • Invalid or no Temp directory.

RESOLUTION

To resolve this error, do the following:

  1. Make sure that you have at least 16 megabytes (MB) of physical RAM installed on your computer if you are running the Personal Web Server, FrontPage Explorer, and FrontPage Editor at the same time. If you are not running the Personal Web Server, but you are running FrontPage Explorer and FrontPage Editor, make sure your computer has at least 8 MB of physical RAM.
  2. Verify that you have at least 16 MB of free space on the hard disk.
  3. Make sure that you have a permanent swap file that is at least 20 MB.
  4. Check that there is a valid SET TEMP statement in the Autoexec.bat file. Also make sure that the Temp directory exists and is not full of temporary files. Microsoft recommends that you delete these temporary files after you exit Windows.

APPLIES TO
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
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kberrmsg kbprb kbusage KB145918
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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