Article ID: 147443 - Last Review: November 13, 2003 - Revision: 2.0

FP: Errors w/ Ismaps, Searches After Moving Content to Server

This article was previously published under Q147443

For a Microsoft FrontPage 98 version of this article, see 194248  (http://support.microsoft.com/kb/194248/EN-US/ ) .
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SYMPTOMS

If you browse a form, such as the Feedback.htm file by opening the form as a local file, and then click the Submit button, you get the following error message:
Could not open file
C:\content\<webname>\_vti_bin/shtml.exe/feedback.htm.

CAUSE

The file is opened as a file; that is, it is not being accessed on the server. Since it is not being accessed on the server, the server extensions (shtml.exe) are not accessible to the local files and they cannot be processed. The background processing will occur only for files located on a Web were the Personal Web Server or the FrontPage Server Extensions are installed.

RESOLUTION

Open the file by specifying the Uniform Resource Locator (URL), like this:
http://<machinename>/<webname>/feedback.htm

APPLIES TO
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Keywords: 
kberrmsg kbprb kbusage KB147443
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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