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Article ID: 150682 - Last Review: November 13, 2003 - Revision: 2.0

FP: Error Browsing Page, Using WebBot Component

This article was previously published under Q150682

For a Microsoft FrontPage 2000 version of this article, see 205632  (http://support.microsoft.com/kb/205632/EN-US/ ) .
For a Microsoft FrontPage 98 version of this article, see 194256  (http://support.microsoft.com/kb/194256/EN-US/ ) .
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SYMPTOMS

When you browse a page created in FrontPage, and attempt to use a custom image map or a browse-time WebBot component you receive an error message similar to the following:
file:<driveletter>/<Web|content|directory>/myWeb/_vti_bin/ shtml.exe/mypage.htm/ could not be found.
NOTE: Browse-time WebBot components include the following:
   WebBot Confirmation Field component   WebBot Discussion component    WebBot
Registration component   WebBot Save Results component   WebBot Search component
				

CAUSE

This problem occurs when you browse a FrontPage Web page using a file location rather than a HyperText Transport Protocol (HTTP) Uniform Resource Locator (URL) if the FrontPage Web page contains browse-time FrontPage components. HTTP is required to access the server extensions to allow these components to run.

RESOLUTION

To resolve this problem, use HTTP to look at the page. To do this, start the Web browser and type the URL of the page. For example, type:
http://example.microsoft.com/mypage.htm

MORE INFORMATION

To open a Web page using the location of the file, start the Web browser and type the location of the page on your hard disk. For example, type:

file:<drive letter>:/myweb/<Web content directory>/mypage.htm
When you use this method to view a page, some features of FrontPage Web pages may not function properly.

APPLIES TO
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.0 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Keywords: 
kberrmsg kbprb kbusage KB150682
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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