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FP: No Server on Port 80 After Laptop Computer Has Been Idle

Article ID:151349
Last Review:November 13, 2003
Revision:2.0
This article was previously published under Q151349

For a Microsoft FrontPage 98 version of this article, see 193958 (http://support.microsoft.com/kb/193958/EN-US/).

SYMPTOMS

When you use FrontPage on certain types of computers, you may receive the following error message:
There is no server on Port 80 at '<Server Name>'

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CAUSE

This problem most typically occurs with laptop computers; it occurs because the Windows 95 power conservation option is enabled. Once the Power Manager is activated, it broadcasts a "shut down" message to all hardware devices. When the Network Device Interface Specification (NDIS) device receives the broadcast, it "shuts down" the network card, essentially indicating that the card has been removed. The TCP/IP is notified, and the TCP/IP stack is removed. Once the power conservation mode is done, the Personal Web Server, which was running normally, generates a bind to port error message.

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WORKAROUND

To work around this problem, use one of the following methods:

Run the computer from AC power rather than from batteries.

-or-

Do not allow the laptop to remain idle for long periods time.

-or-

Use the following steps to disable the Windows 95 power conservation option:

1. Right-click My Computer, and click Properties on the menu that appears.
2.Click the Device Manager tab.
3.Expand (click the plus sign next to) System Devices.
4.Double-click Advanced Power Management Support.

If you do not see an Advanced Power Management item, your computer does not support this feature.
5.Click the Settings tab.
6.Click to clear the Enable Power Management Support check box.

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APPLIES TO
Microsoft FrontPage 97 Standard Edition
Microsoft FrontPage 1.0 Standard Edition
Microsoft FrontPage 1.1 Standard Edition

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Keywords: 
kbenv kbhardware kbprb KB151349

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