Article ID: 151349 - Last Review: November 13, 2003 - Revision: 2.0 FP: No Server on Port 80 After Laptop Computer Has Been Idle
This article was previously published under Q151349 For a Microsoft FrontPage 98 version of this article, see 193958 (http://support.microsoft.com/kb/193958/EN-US/ ) . SYMPTOMS
When you use FrontPage on certain types of computers, you may receive
the following error message:
There is no server on Port 80 at '<Server Name>'
CAUSE
This problem most typically occurs with laptop computers; it occurs
because the Windows 95 power conservation option is enabled. Once the
Power Manager is activated, it broadcasts a "shut down" message to all
hardware devices. When the Network Device Interface Specification
(NDIS) device receives the broadcast, it "shuts down" the network
card, essentially indicating that the card has been removed. The
TCP/IP is notified, and the TCP/IP stack is removed. Once the power
conservation mode is done, the Personal Web Server, which was running
normally, generates a bind to port error message.
WORKAROUND
To work around this problem, use one of the following methods:
APPLIES TO
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