Article ID: 153685 - Last Review: October 7, 2003 - Revision: 2.0 FP: FrontPage Appears to Hang When Using Dial-Up-AdapterThis article was previously published under Q153685 For a Microsoft FrontPage 98 version of this article, see 194237 (http://support.microsoft.com/kb/194237/EN-US/ ) . SYMPTOMS
If you use a Dial-Up-Adapter to connect to the Internet and you are
not currently connected, your computer may appear to hang (stop
responding) when you use FrontPage Explorer or FrontPage TCP/IP Test.
CAUSE
If you are using DNS for name resolution, any call to the TCP/IP stack
attempts to resolve to an IP address. If you are not connected to
your Internet service provider, the DNS server available is not available.
The computer attempts to wait until a DNS server replies.
WORKAROUND
To work around this problem, follow these steps:
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