Article ID: 154281 - Last Review: January 19, 2007 - Revision: 1.2

Microsoft Plus! Logo Screen Does Not Appear at Startup

This article was previously published under Q154281
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SYMPTOMS

When you start your computer, the Microsoft Plus! logo screen may no longer appear.

CAUSE

This behavior can occur if the Logo.sys file is missing from the root folder of the physical boot drive.

RESOLUTION

Extract a new copy of the Logo.sys file from your original Microsoft Plus! disks or CD-ROM to the root folder of the physical boot drive. For example, if your hard disk is compressed with DriveSpace, extract the Logo.sys file to the root folder of drive H.

For information about using the Extract tool, please see the following article in the Microsoft Knowledge Base:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) How to Extract Original Compressed Windows Files

MORE INFORMATION

When you run DriveSpace to compress your hard disk, the Logo.sys file is moved to the root folder of the compressed volume, and is no longer available in the root folder of the physical boot drive.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Keywords: 
KB154281
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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