Article ID: 154441 - Last Review: January 19, 2007 - Revision: 1.2

Err Msg: Internet Explorer Unable to Access the Network

This article was previously published under Q154441
Expand all | Collapse all

SYMPTOMS

When you double-click the Internet icon, you may receive the following error message:
Internet Explorer

Unable to access the network. Double-click the Network icon in Control Panel and makes sure that TCP/IP is installed. Then try again. In the meantime, you can still open files stored on your computer.

CAUSE

This error can occur if the Wsock32.dll file is missing or damaged.

RESOLUTION

Extract a new copy of the Wsock32.dll file to your Windows\System folder.

The Wsock32.dll file is located in the Win95_11.cab cabinet file on the Windows 95 CD-ROM and in the Win95_12.cab cabinet file on disk 12 of the floppy disk set.

For information about using the Extract tool, type "extract" (without quotation marks) at a command prompt, or see the following article in the Microsoft Knowledge Base:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) How to Extract Original Compressed Windows Files

MORE INFORMATION

Removing networking components and reinstalling them does not replace the Wsock32.dll file.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Keywords: 
KB154441
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations