Article ID: 154475 - Last Review: November 1, 2006 - Revision: 1.3

Add Printer Wizard Printer Browse List Not in Alphabetical Order

This article was previously published under Q154475
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SYMPTOMS

The list of printers attached to a print server in the Add Printer wizard may not appear in alphabetical order.

CAUSE

This problem occurs because the printers are displayed in the same order in which they are received in response to the remote procedure call (RPC) Windows NT makes to retrieve the list of shared printers.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack



NOTE: This hotfix supersedes the fix referred to in the following article in the Microsoft Knowledge Base:

172147  (http://support.microsoft.com/kb/172147/EN-US/ ) Add Printer Wizard Hangs When Searching for Remote Printers

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbprint kbqfe KB154475
 

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