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Secure Lock Indicator May Not Appear on the Status Bar

Article ID:154621
Last Review:January 19, 2007
Revision:3.1
This article was previously published under Q154621
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SYMPTOMS

When you click a link to a Web page that has a secure Web address (the address starts with "HTTPS://"), the status bar may not display the Secure Lock indicator.

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CAUSE

This behavior can occur if you are viewing the secure Web page inside a frame.

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RESOLUTION

To determine the security of a Web page within a frame, right-click inside the frame, click Properties on the shortcut menu, and then click the Security tab. If the Web page is located on a secure server, the security information for the site is displayed in the Certificate information box. If the Web page is not secure, the Certificate information box contains the following statement:
This type of document does not have a security certificate.

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MORE INFORMATION

The Secure Lock indicator is displayed only if the original HTML document that referenced the frameset is located on a secure site.

When you enter a secure Web site, Internet Explorer prompts you to determine whether you want to view the page over a secure connection. This prompt is enabled by default, but may have been disabled. To enable this prompt:
1.On the View (or Tools) menu, click Options (or Internet Options).
2.In Internet Explorer 3.x, click the Advanced tab, click to select the Warn if changing between secure and unsecure mode check box under Page, and then click OK.

In Internet Explorer 4.x and 5, click the Advanced tab, click to select the Warn if changing between secure and not secure mode check box under Security, and then click OK.

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Additional Cause for the Issue

The behavior that is described in this article can also be caused by an image being downloaded from another Web site that has no security, or an image being downloaded from another secure Web site with a different security certificate.

Make the image available from the same server from which the secure page is being downloaded to resolve this issue.

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APPLIES TO
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 4.01 128-Bit Edition
Microsoft Internet Explorer 4.0 128-Bit Edition
Microsoft Internet Explorer 3.02
Microsoft Internet Explorer 3.01
Microsoft Internet Explorer 3.0
Microsoft Internet Explorer 1.0
Microsoft Internet Explorer 2.0
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 3.2
Microsoft Internet Explorer 2.01
Microsoft Internet Explorer 2.1
Microsoft Internet Explorer 3.1
Microsoft Internet Explorer 4.5 128-Bit Edition

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Keywords: 
kbprb KB154621

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