Article ID: 154903 - Last Review: November 15, 2006 - Revision: 1.1

Error Message: This Printer Could Not Be Upgraded

This article was previously published under Q154903
Expand all | Collapse all

SYMPTOMS

When you try to install a network printer during Windows 95 Setup using the Msbatch.inf file, you may receive the following error message:
This printer could not be upgraded. Please reinstall the printer from the printers folder.

CAUSE

The Msbatch.inf file is configured to install a network printer, but you are not connected to the network for one of the following reasons:
  • The network is not configured properly.
  • You did not log on to the network during the Setup process.
  • You were not prompted to log on to the network during the Setup process.

RESOLUTION

To install a network printer after you receive the error message listed above, follow these steps:
  1. Close the error message window, and then continue with Windows 95 Setup.
  2. When Windows 95 Setup is finished, make sure that the network is configured properly, and that you are logged on to the network.
  3. Click the Start button, point to Settings, and then click Printers.
  4. Double-click Add New Printer, and then follow the instructions on the screen.
If you do not receive a prompt to log on to the network, see the following article in the Microsoft Knowledge Base:
141858  (http://support.microsoft.com/kb/141858/EN-US/ ) No Windows or Network Logon Dialog Box at Startup

APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB154903
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations