Article ID: 155355 - Last Review: January 19, 2007 - Revision: 3.1

Err Msg: Content Advisor Will Not Allow You to See This Site

This article was previously published under Q155355

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SYMPTOMS

When you attempt to access a Web page using Internet Explorer, Content Advisor may display the following error message:
Sorry! Content Advisor will not allow you to see this site.
However, the error message also indicates that the page has no rating.

CAUSE

This issue can occur when Content Advisor is enabled, but the "User can see sites which have no rating" option is disabled.

RESOLUTION

NOTE: Content Advisor settings apply to all users on the local machine and cannot be changed by users who are not administrators on the local machine (Windows NT 4.0 and Windows 2000 only). You cannot create different Content Advisor settings for different users on the same machine. To resolve this issue, follow these steps:

Internet Explorer 5

  1. In Internet Explorer, on the Tools menu, click Internet Options.
  2. On the Content tab, under Content Advisor, click Settings.
  3. In the Password box, type the supervisor password, and then click OK.
  4. On the General tab, under User Options, select the User can see sites which have no rating check box.
  5. Click OK, and then click OK again.

Internet Explorer 4.x

  1. In Internet Explorer, on the View menu, click Internet Options.
  2. On the Content tab, under Content Advisor, click Settings.
  3. In the Password box, type the supervisor password, and then click OK.
  4. On the General tab, under User Options, select the User can see sites which have no rating check box.
  5. Click OK, and then click OK again.

Internet Explorer 3.0

  1. In Internet Explorer, on the View menu, click Internet Options.
  2. On the Security tab, under Content Advisor, click Settings.
  3. In the Password box, type the supervisor password, and then click OK.
  4. On the General tab, under User Options, select the User can see sites which have no rating check box.
  5. Click OK, and then click OK again.
For additional information about Microsoft's Policies on Missing or Invalid passwords, please click the following link to view the Microsoft Knowledge Base:
189126  (http://support.microsoft.com/kb/189126/EN-US/ ) Microsoft's Policy Regarding Missing or Invalid Passwords

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb KB155355
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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