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Error Message: DEFRAG0026 Make Sure Disk Is Formatted

Article ID:155404
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q155404

SYMPTOMS

When you try to defragment a FAT32 file system drive, you may receive the following error message:
Windows cannot defragment this drive. Make sure the disk is formatted and free of errors. Then try defragmenting the drive again.
ID No: DEFRAG0026

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CAUSE

This can be caused by running an earlier version of Defrag.exe than the version included with Windows 95 OEM Service Release 2 (OSR2).

In Windows 98, this behavior occurs when a shortcut to the earlier version of the Disk Defragmenter tool is put on the desktop.

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RESOLUTION

To resolve this problem, extract a new copy of the Defrag.exe file from your original OSR2 CD-ROM or disks. To do so, follow these steps:
1.Open an MS-DOS prompt in Windows 95.
2.Change to the Windows folder, and then type the following line:

ren defrag.exe defrag.xxx
3.Insert the OSR2 CD-ROM or disk 6 in the appropriate drive.
4.If you are using the CD-ROM, type the following line

extract <x>:\win95\win95_05.cab defrag.exe /l <z>:\windows

where <x> is the CD-ROM drive letter and <z> is the drive containing the Windows folder.

If you are using disk 6, type the following line

extract <x>:\win95_06.cab defrag.exe /l <z>:\windows

where <x> is the drive containing disk 6 and <z> is the drive containing the Windows folder.
For additional information about the EXTRACT command, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 129605 (http://support.microsoft.com/kb/129605/EN-US/)
TITLE : How to Extract Original Compressed Windows Files

To resolve this problem in Windows 98, delete the shortcut to the earlier version of the Disk Defragmenter tool on the desktop by right- clicking the shortcut and then clicking Delete.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition

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Keywords: 
kberrmsg kbprb KB155404

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