Article ID: 157182 - Last Review: November 1, 2006 - Revision: 2.2

FPNW Causes STOP 0x50 When Connection Is Closed Twice

This article was previously published under Q157182
Expand all | Collapse all

SYMPTOMS

Your computer may sporadically stop responding (hang) while running File and Print Services for NetWare (FPNW).

NOTE: This problem is more likely to occur on multiprocessor computers and when the network experiences high load or network errors.

CAUSE

This problem occurs when FPNW closes a connection twice.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft File and Print Services for NetWare 4.0
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbnetwork KB157182
 

Article Translations