Article ID: 159599 - Last Review: November 1, 2006 - Revision: 2.2

WINS Consistency Checking May Not Start at Scheduled Time

This article was previously published under Q159599
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SYMPTOMS

Consistency Checking is not scheduled to run at the exact interval specified.

For example, if Consistency Checking is set to start at 1:00AM with an interval of 24 hours, and if it takes 30 minutes to complete, it will start at 1:30PM next day rather then at 1:00 AM as expected.

CAUSE

The next scheduled time (which is based on time interval) was set after a full Consistency Checking was done.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/EN-US/ ) How to Obtain the Latest Windows NT 4.0 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

MORE INFORMATION

For more information on Consistency Checking, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: 167704  (http://support.microsoft.com/kb/167704/EN-US/ )
TITLE : Explanation of Windows NT 4.0 WINS Consistency Checking

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbqfe KB159599
 

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