Article ID: 162852 - Last Review: August 17, 2005 - Revision: 2.1

PUB: First Aid Utilities Incorrectly Detect Missing Files

This article was previously published under Q162852
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SYMPTOMS

If you use CyberMedia's First Aid 97 or a similar diagnostic program to diagnose your Publisher installation, it may report that one or more files are missing. This problem occurs despite the fact that Publisher runs normally.

CAUSE

Many diagnostic programs mistake Publisher version 3.0 or Publisher 97 for Publisher version 2.0. All three versions of Microsoft Publisher use the same name for the main program file (Mspub.exe.) However, all three versions install different supporting files in the C:\Windows\System folder.

RESOLUTION

If Publisher is operating normally, ignore the report.

CyberMedia offers periodic updates to its First Aid product which allow it to correctly identify new versions of software.

First Aid 97 is manufactured by CyberMedia, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

For information about how to contact CyberMedia or other vendors of diagnostic software programs, query in the Knowledge Base for one of the following articles:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K
60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P
60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

APPLIES TO
  • Microsoft Publisher 97 Standard Edition
  • Microsoft Publisher 3.0 Standard Edition
Keywords: 
kb3rdparty kbprb KB162852
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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