Article ID: 164730 - Last Review: June 24, 2004 - Revision: 2.0 Visit Button Missing After Internet Directory Service Is AddedThis article was previously published under Q164730 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
After you add an Internet directory service in Internet Mail, the Visit
button may not appear when you click the directory service on the Find
People dialog box. The Find People dialog box is displayed when you click
Address Book on the File menu in Internet Mail, and then click Find on
the Edit menu.
CAUSE
This problem occurs when the registry key associated with the new
directory service does not contain a Server Information URL value. This
value is not added automatically when you add a directory service in
Internet Mail.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall Windows 95. Microsoft cannot guarantee
that problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
NOTE: For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry. To cause the Visit button to appear when you click a directory service on the Find People dialog box, follow these steps:
MORE INFORMATION
For information about how to add Internet directory services in Internet
Mail, please see the following article in the Microsoft Knowledge Base:
164433
(http://support.microsoft.com/kb/164433/EN-US/
)
How to Add an Internet Directory Service to Internet Mail
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