Article ID: 166693 - Last Review: November 1, 2006 - Revision: 4.1 Download or Active Setup of Internet Explorer may not workThis article was previously published under Q166693 SYMPTOMS
While you are installing or downloading Internet Explorer, the
download may stop responding (hang) and the Active Setup may stop working
properly. You may eventually receive an error message even though the
download appears to be hung.
CAUSE
There may have been an interruption in your Internet connection before
the Active Setup Wizard could finish downloading Internet Explorer to
your computer.
RESOLUTION
To work around these problems, follow these steps:
MORE INFORMATION
Traffic on the Internet, the number of users also attempting to install
Internet Explorer, or the connection provided by your Internet service
provider can affect the rate at which you are able to download.
APPLIES TO
| Article Translations
|

Back to the top
