Article ID: 166693 - Last Review: November 1, 2006 - Revision: 4.1

Download or Active Setup of Internet Explorer may not work

This article was previously published under Q166693
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SYMPTOMS

While you are installing or downloading Internet Explorer, the download may stop responding (hang) and the Active Setup may stop working properly. You may eventually receive an error message even though the download appears to be hung.

CAUSE

There may have been an interruption in your Internet connection before the Active Setup Wizard could finish downloading Internet Explorer to your computer.

RESOLUTION

To work around these problems, follow these steps:
  1. Download the Minimal version of Internet Explorer, which is the smallest package available.
  2. Once the download is finished, run the Active Setup Wizard again to download additional suite components. When you do so, the Wizard tells you which components you have not yet installed.

MORE INFORMATION

Traffic on the Internet, the number of users also attempting to install Internet Explorer, or the connection provided by your Internet service provider can affect the rate at which you are able to download.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kbsetup KB166693
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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