Article ID: 168974 - Last Review: August 28, 2007 - Revision: 2.1 OLEXP: Problems Sending E-mail With an AttachmentThis article was previously published under Q168974 On This PageSYMPTOMS
When you try to send an e-mail message with an attachment, the following
symptoms may occur:
CAUSE
These symptoms may occur if the following conditions exist:
RESOLUTION
To resolve this issue, follow the steps in the appropriate section below:
Attachment Is Too LargeIf the attachment you are attempting to send exceeds the maximum attachment size set on the mail server, use either of the following methods:
Server Strips Out or Damages AttachmentTo determine whether the SMTP server (the server used to send e-mail messages) or POP3 server (the server used to deliver e-mail messages) is stripping out or damaging attachments, send an e-mail message with an attachment to yourself. If you receive the attachment with no error messages, the recipient's POP3 server may by stripping out or damaging the attachment. If you do not receive the attachment, or if you receive error messages when you attempt to send the e-mail message, the SMTP server may be stripping out or damaging the attachment.In either case, contact the Internet service provider (ISP) for possible file size limitations or encoding requirements.. MORE INFORMATION
Because most ISPs limit the file size of e-mail attachments, Microsoft
recommends that you limit attachments to files of 1 MB or smaller.
| Article Translations
|

Back to the top
