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Article ID: 169087 - Last Review: October 5, 2001 - Revision: 1.0

FP97: Error, Problem w/ Setup if Qualifying Product Not Found

This article was previously published under Q169087
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SYMPTOMS

When you attempt to install the Microsoft FrontPage 97 with Bonus Pack upgrade product on a computer on which you never installed Microsoft FrontPage for Windows, version 1.1, or on a computer that is currently running an evaluation or beta version of Microsoft FrontPage 97, you are asked to identify a qualifying product or you encounter other problems during setup.

CAUSE

FrontPage 97 does not recognize the evaluation and beta versions of FrontPage 97 as qualifying products. FrontPage 97 only recognizes FrontPage for Windows, version 1.1, as a qualifying product.

RESOLUTION

To resolve this problem, uninstall the beta or evaluation version of FrontPage and then install the retail version of FrontPage 97, not the upgrade version.

MORE INFORMATION

Microsoft does not recommend running the beta version of Microsoft FrontPage 97 on the same computer as the retail version. Microsoft recommends that you uninstall the beta version prior to installing the retail version.

For additional information about upgrading from FrontPage 1.1 to FrontPage 97, click the article number below to view the article in the Microsoft Knowledge Base:
167863  (http://support.microsoft.com/kb/167863/EN-US/ ) FP97: How to Upgrade from FrontPage 1.1 to FrontPage97

APPLIES TO
  • Microsoft FrontPage 97 Standard Edition
Keywords: 
kbprb kbsetup KB169087
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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