Article ID: 169157 - Last Review: November 15, 2006 - Revision: 1.1 Err Msg: Dial-Up Networking Cannot Find the Specified Modem...This article was previously published under Q169157 SYMPTOMS
When you double-click a Dial-Up Networking connectoid, or when you click
Connect within a Dial-Up Networking connectoid, you may receive one of the
following error messages:
Dial-Up Networking cannot find the specified modem. Install the modem
or select a new modem before you dial.
The modem is not plugged in or out of service. Connect a modem to your
computer and try again.
The computer is not receiving a response from the modem. Check that
the modem is plugged in, and if necessary, turn the modem off, and
then turn it back on.
CAUSE
These error messages can occur if any of the following conditions exists:
RESOLUTION
To resolve these error messages, confirm that the modem you have specified
in the connectoid is properly connected to your computer. If the correct
modem is properly connected to your computer and you are still receiving
one of these error messages, use the following steps to resolve the issue.
NOTE: The following procedure can result in a loss of settings in the Dial-Up Networking connectoid. Before you continue with these steps, please see the following article in the Microsoft Knowledge Base: 137868
(http://support.microsoft.com/kb/137868/EN-US/
)
Changing Modem for DUN Connectoid Restores Default
Settings
MORE INFORMATION
When you remove a modem from the Modems tool in Control Panel, the modem
is not removed from any Dial-Up Networking connectoids that are configured
to use that modem. After you change a connectoid's modem to a modem that
is currently installed in the Modems tool, the modem that you removed from
the Modems tool no longer appears in the connectoid's Connect Using list.
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