Article ID: 169361 - Last Review: October 28, 2003 - Revision: 2.0 OLEXP: E-Mail Address Not Resolved in Outlook ExpressThis article was previously published under Q169361 SYMPTOMS
When you compose a new message in Microsoft Outlook Express version 4.0
and attempt to resolve an e-mail address, the address may not be resolved
to the name you assigned to it in the Windows Address Book.
CAUSE
This behavior occurs when the e-mail address you are resolving is not the
name's default e-mail address in the Windows Address Book.
RESOLUTION
To work around this behavior, use the appropriate method:
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
You can list multiple e-mail addresses in a single address book entry in
Outlook Express. However, only the default entry is resolved to the name.
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