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Article ID: 169366 - Last Review: November 4, 2003 - Revision: 2.0

OLEXP: Newsgroup Filter Is Not Applied to Current View

This article was previously published under Q169366
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SYMPTOMS

When you create newsgroup filters in Microsoft Outlook Express version 4.0, the filters are not applied to the current view.

CAUSE

Newsgroup filters are applied to message headers as they are downloaded. Because the current view has already been downloaded, the filters are not applied until you download the message headers again.

RESOLUTION

To download the message headers again, follow these steps:

  1. On the Tools menu, click Download This Newsgroup.
  2. Click the Get The Following Items box to select it, and then click New Headers.
  3. Click OK.

APPLIES TO
  • Microsoft Outlook Express 4.0
Keywords: 
KB169366
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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