Article ID: 169524 - Last Review: November 21, 2003 - Revision: 2.0

OLEXP: Cannot Import Address Book in Outlook Express

This article was previously published under Q169524
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you attempt to import an address book in Outlook Express version 4.0, the address book may not be imported and an error message may not be displayed.

CAUSE

This issue can occur if the Wabmig.exe file is missing or damaged.

RESOLUTION

To resolve this issue, reinstall Outlook Express. If the Wabmig.exe file is damaged, rename the file before you reinstall Outlook Express. To do so, perform the following steps:
  1. Click Start, point to Find, and then click Files Or Folders.
  2. In the Named box, type wabmig.exe, and then click Find Now.
  3. Use the right mouse button to click the file, and then click Rename.
  4. Rename the file to Wabmig.xxx.
  5. Reinstall Outlook Express.

APPLIES TO
  • Microsoft Outlook Express 4.0
Keywords: 
kbprb KB169524
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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