Article ID: 169913 - Last Review: November 4, 2003 - Revision: 2.0

OLEXP: Outlook Express Does Not Start

This article was previously published under Q169913
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SYMPTOMS

When you attempt to run Microsoft Outlook Express version 4.0, the mouse pointer may change to the Working In Background or Busy pointer and then back to the normal pointer, but Outlook Express may not start and no error message may be displayed.

CAUSE

This behavior can occur when there is low free disk space and you have multiple programs running.

RESOLUTION

To resolve this problem, use one of the following methods:

  • Increase the amount of free space on the disk.
  • Close one or more running programs.

APPLIES TO
  • Microsoft Outlook Express 4.0
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KB169913
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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