Article ID: 169914 - Last Review: October 28, 2003 - Revision: 2.0

OLEXP: Inbox Assistant Rules Not Applied in Outlook Express

This article was previously published under Q169914
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SYMPTOMS

When you use Inbox Assistant in Microsoft Outlook Express version 4.0, some of the rules may not seem be applied.

CAUSE

This behavior can occur if you specify multiple names in the To, Cc, or From boxes in the Inbox Assistant Properties dialog box, but not all of the names appear in the appropriate fields in the message. If multiple names are specified, all of the names must be present in the appropriate fields for the rule to apply.

RESOLUTION

To work around this behavior, create separate rules for individual names.

MORE INFORMATION

Rules in Outlook Express are not applied if one or more of the specified names are not present in the appropriate fields. For example, if you want create a rule to move messages that are to <Person1> or <Person2> to the Test folder, you must create a separate rule for each name. If you specify both names in the To box in the same rule, both <Person1> and <Person2> must be on the To line for a message to be moved to the Test folder.

APPLIES TO
  • Microsoft Outlook Express 4.0
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KB169914
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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