Help and Support

Article ID: 170596 - Last Review: February 20, 2004 - Revision: 3.0

OLEXP: Cannot Rename, Move, or Delete Folders in Outlook Express

This article was previously published under Q170596
Expand all | Collapse all

SYMPTOMS

When you attempt to rename, move, or delete a folder in Microsoft Outlook Express version 4.0, the command may be unavailable.

CAUSE

This behavior occurs if you are attempting to rename, move, or delete the Inbox, Outbox, Sent Items, Draft, or Deleted Items folders. These folders are special folders that cannot be renamed, moved, or deleted.

RESOLUTION

To work around this behavior, instead of renaming or moving a special folder you can create a new folder and specify its name and location. To create a new folder, use the following steps:

  1. Click the folder in which you want the new folder to be created, or click Outlook Express located at the top of the folder list
  2. On the File menu, point to Folder, and then click New Folder.
  3. Type the name of the new folder in the Folder Name box, and then click OK.

APPLIES TO
  • Microsoft Outlook Express 4.0
Keywords: 
KB170596
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations